lara.jpg (6699 Byte)

 

Home

 

 

Elektrik

 

Der Herr (Detlef) sprach es werde Licht
-  VORNE  -

Quelle: Detlef (McCabe) aus Bedburg und 1 : 1 von seiner ehemaligen HP mit seiner Einwilligung übernommen.

Mich (Detlef) hat es eigentlich immer wieder geärgert, daß der doch recht groß gehaltene Scheinwerfer der "Dicken" ein wahrlich schummeriges Licht auf die Straße warf.

 

Die erste Idee war "100 Watt Birne". Alles klar, zum nächsten Zubehörfuzzi fahren - Birne kaufen.

War schon besser, aber immer noch nicht so, wie es sein soll bzw. wie ich es gerne hätte.

Man sollte dabei auch nicht außer acht lassen, das die 100 Watt - Lampe extrem heiß wird und somit den Reflektor in der Lampe beschädigen könnte. Im Winter ist das sicherlich kein Problem aber im Sommer bei 30°C mit Sicherheit doch. Also habe ich da mal Ursachenforschung betrieben.

 

Als erstes habe ich die Steckverbinder, die in irgendeinem Zusammenhang mit der Beleuchtung standen, überprüft.

KEIN ERGEBNIS - die sahen alle noch recht ordentlich aus.

 

Also "Messen war die Devise".

Mit dem Multimeter mal an der Lampe gemessen und siehe da - nur jämmerliche 9 Volt !

Und damit soll das Ding leuchten ?

Da muss eine DIREKTE Zuleitung von der Batterie her.

Im Internet hatte ich auf irgendeiner englischen Seite doch mal was gelesen von Scheinwerferrelais - Rechner an - und siehe da ich hatte mir das sogar abgespeichert.

 

Also 2 Kfz-Relais á 30 Ampére besorgt, 6mm² (x) Leitung, einen Sicherungshalter mit 20 Ampére - Sicherung, Kfz - Steckverbinder und los.

Die Plus- und die Masseleitung habe ich mit Silikonschlauch überzogen und hinter dem orig. Kabelbaum verlegt.

Die Sicherung am Halter vom ABS angeschraubt.

Die Relais sind hinter der Verkleidung auf einem kleinen Montageblech befestigt.

Die Relais habe ich am orig. Lampenstecker mit isolierten Kfz Steckverbindern verdrahtet wegen späterem Rückbau.

Das sind eh nur Steuerleitungen, die nur wenig Leistung zu übertragen haben.

Den Scheinwerfer habe ich dann mit einzelnen Steckverbindern angeschlossen.

Alle Steckverbinder sind nicht nur aufgequetscht, sondern zusätzlich noch verlötet.

Der Übergangswiderstand ist nun annähernd NULL

Gebaut und das Resüme  ?

vernünftiges Licht !

Und mit dem angenehmen Nebeneffekt, daß die Kontakte in den Schaltern bzgl. Schaltstrom und auch der alte, innen teilweise arg korrodierte, Kabelbaum, entlastet sind.
Auf ihr langes Leben !

 

(x)         6² ist echt SEHR fett und rel. schwierig zu verbauen.
1,5 mm² für die "Leistungsleitungen" Batterie ==> Lampenstecker genügen vollkommen, die Steuerleitungen zu den beiden Relais´ kö
nnen hingegen sogar in 0,75 mm² verlegt werden.
Habe ich mir von einem Elektro-Ing. nachrechnen lassen - Stichwort: Stromfall.

Anmerkung von "schleife"

 

Verdrahtungsplan Frontlicht

 

Ergänzung - Bauteile :

 

-   "1"            ist der  neue  (8,0 mm Flachstecker) "male" und wird in den originalen "female" H4 - Stecker des originalen Kabelbaums eingesteckt (Plug ´n Play)

 


Bezugs-Quellen : http://www.comagination.com/parts.htm (USA)

oder

http://www.xmas1.at (Österreich)
1 x Art.-Nr. V-24060 Gehäuse schwarz
+
3 x Art.-Nr. V-24061 Flachstecker Messing 8,0 mm, 1,0-3,0mm²

 

-   "2"             ist der  neue  "female" - H4 - Stecker (8,0 mm Flachsteckhülsen), der auf die Lampe gesteckt wird  (Plug ´n Play)

 


Bezugs-Quellen : https://www.kabel-schmidt.de (D)

oder

http://www.xmas1.at (Österreich)
1 x Art.-Nr. V-00068 H4-Stecker
schwarz, gewinkelt
incl. 3 x Art.-Nr. V-24061 Flachstecker Messing 8,0 mm, 1,0-3,0mm²

 

__________________________________________________________________

Und wer sich das Nachbauen nicht zutraut,
kann den FJ - Relaissatz auch bei mir erstehen.
__________________________________________________________________

 

 

Ergänzung zur Arbeitsweise / Wirkung :

 

-        Auch wenn manch ein gewiefter Schrauber noch so sehr schimpft - umgeht man den 55/12 = ~ 5A Stromfluß über diese Schalter und die alten, teilweise innen schon korrodierten, Kabel, indem man eine Relais-Schaltung, wie oben zu sehen, zumindest mal antestet, hat man auf einmal H4-Licht vom "Feinsten", weil der Strom / die Spannung SO! direkt von der Batterie (mit eigener 20A Sicherung), am Kabelbaum komplett vorbei, direkt an die Lampenfassung geht und nicht erst alle möglichen Widerstände im Kabel / Kabelbaum / Schalter überwinden muß.

-        Die Schalterkomponenten und der Kabelbaum selbst sind nach über 20 oder 30 Jahren Betrieb innen drin höchst wahrscheinlich alle schon etwas marode / korrodiert.

-        Die Schalter haben durch zig-tausend fachen Gebrauch und immer wieder kehrende klitze kleine Funkenbildung keine mehr wirklich tauglichen Kontakte - Stichwort Elektro-Erosion.

-        Daraus resultiert dann ein stark erhöhter elektrischer Widerstand im Schalter, der die Spannung zur Lampe schlicht reduziert.

-        Miß - Erfolg - die 55/60 Watt H4-Lampe ähnelt eher nem alten Karbid-Leuchter, als daß sie richtig Licht macht.

-        Einen ähnlichen Stromabfall bewirkt auch die Korrosion der einzelnen Litzen im jeweiligen Kabel(& - Baum)

-        Der Strom, der bei einer Relaisschaltung noch von Nöten ist, um das Relais zu ziehen, dürfte sich sehr in Grenzen halten, sprich minimal sein.

-        Eine / Die Hauptsicherung (?) und der Hauptkabelbaum werden so sogar entlastet, weil die Sicherung eben den Strom des Lichtes nicht mehr mit absichern und der Kabelbaum diesen Strom nicht zur Fassung führen muß!

 

Eine Z 900 / 1000 aus ´72 oder so habe ich zwar noch nicht gemessen,
aber andere, ähnlich alte, Mopeten hatten an der H4-Lampenfassung teilweise nur noch um die 9,5-10 Volt,
was eine H4 dann eher dunkel wie Karbid glimmen lässt, als ordentlich zu funzeln.

 

Übrigens :

Eine vergleichbare Relais-Schaltung sollte meiner Meinung nach auch für die Hupe zur Anwendung kommen, um dieser das Krächzen abzugewöhnen.

Gebaut und das Resüme :

Voller Erfolg auf der gesamten Linie - die Hupe macht wieder richtig Alarm !

Schaltbild dazu hier.

 

den ganzen "Schnonzes" hier
gibt es als pdf
zum
Download